Home of Performance Cars and Trucks!
 
HomeHome  PortalPortal  GalleryGallery  RegisterRegister  Log inLog in  
Welcome to XplicitPerformance!!!!
Latest topics
» whats going on every one is gone or what!!!!
August 18th 2015, 13:13 by XplicitPerformance

» old member from rgv carlos with 78 vette
December 25th 2014, 23:35 by stingreyvette78

» kid+m3=lol
August 8th 2014, 13:28 by godmachine

» WANTED: T-5 TRANSMISSION
July 29th 2014, 10:28 by blksaleen

» whats going on Dru?
May 29th 2014, 23:15 by XplicitPerformance

» 2003 Torch Red Turbo Cobra For Sale!
April 24th 2014, 17:36 by Trailer Trash Racer

» Brand new 18" 2014 Mustang GT premium wheels & tires for sale.
January 4th 2014, 16:43 by Sneaky Snake

» WANTED5.0 302 cu engine
October 21st 2013, 11:15 by blksaleen

» newbie from houston,tx
August 30th 2013, 15:43 by neto_esa panic

Similar topics
November 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   
CalendarCalendar
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 33 on February 1st 2012, 18:20
XplicitPerformance Links
Xplicit Myspace Xplicit YouTube Xplicit Facebook Houston Auto Locators Facbook Clear Lake Speed

Share | 
 

 Mobile Phone Users

View previous topic View next topic Go down 
AuthorMessage
Trailer Trash Racer
XP Member
XP Member
avatar

Posts : 1856
Join date : 2010-02-03
Age : 29
Location : Houston, Texas

PostSubject: Mobile Phone Users   February 25th 2011, 15:20

It came to my attention yesterday that there might have been a glitch with the site when used via mobile phones. Unaware that there was a problem, I went to check it out for myself. Typed in the web address, and the home screen came in as normal. Logged in, and sure enough, an unusual light blue/grey screen popped up with a limited amount of funky tabs. Only tabs/links for the sponsors and tech section could be found, with other areas such as the Lounge not visible.

If you've encountered this screen on your phone, here's what you do. On that blue/greyish screen, scroll all the way to the bottom. There will be two white tabs/links not related to XplicitPerformance. The one on top will read Forum Help, and the second one will read Classic View. Click on the classic one. Upon clicking it, it will probably redirect you to the home screen and log you out. Log back in. Once you do that, the regular site should pop up.



Any questions feel free to pm XplicitPerformance, or any of the moderators that are highlighted in blue... or pink *cough* Bianca *cough lol.

_________________
"As I drive through the valley of Imports I fear no Turbo... For Torque is with me."
Back to top Go down
Guest
Guest



PostSubject: Re: Mobile Phone Users   February 25th 2011, 15:56

I have this problem every time lol, but yea it didn't take me anything to figure out how to fix it
Back to top Go down
XplicitCobra
XP Member
XP Member


Posts : 1327
Join date : 2010-02-13
Age : 40
Location : Nashville,TN. but from Harlingen,TX.

PostSubject: Re: Mobile Phone Users   February 25th 2011, 17:49

x TX OuTLawZ x wrote:
I have this problem every time lol, but yea it didn't take me anything to figure out how to fix it

Lmao, well it takes some us Mexicans some time to figure it out. It'll. Probably take Jose till next year. Lmao. J/k Bro..

Thnx Sergio for the info yesterday.
Back to top Go down
XplicitPerformance
Admin
avatar

Posts : 8916
Join date : 2010-02-03
Age : 36
Location : SE Houston

PostSubject: Re: Mobile Phone Users   February 25th 2011, 18:53

I don't really log in on my phone anymore. Guess I should check periodically for you mobile users.

_________________
Back to top Go down
http://xplicitperformance.phpbbtest.com
Guest
Guest



PostSubject: Re: Mobile Phone Users   February 25th 2011, 19:07

Lol its not a biggy So no worries dru
Back to top Go down
NINO_SS
Veteran Member
Veteran Member
avatar

Posts : 724
Join date : 2010-02-03
Age : 27
Location : Houston (southeast)

PostSubject: Re: Mobile Phone Users   February 25th 2011, 20:09

i dont have that problem Cool

_________________
BLK 02' Camaro SS- Lid,TB,Headers,LCA,PHB..12.8
BLK 08' Vmax Silvy- Intake tube,Headers,Tune..14.1(tune only)
Back to top Go down
Blazonic
Veteran Member
Veteran Member
avatar

Posts : 831
Join date : 2010-02-03
Age : 34
Location : Santa Fe, Tx

PostSubject: Re: Mobile Phone Users   February 25th 2011, 20:36

I have not had this problem... only problem I had was sometimes it would log me out changing between pages even tho I have "remember me" checked... but it only does it occasionally

_________________

You want HOW MANY from a BLAZER!?!?! its a Freaking SUV!
Back to top Go down
Sponsored content




PostSubject: Re: Mobile Phone Users   

Back to top Go down
 
Mobile Phone Users
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Off Topic Mobile Phone Numbers
» Mobile phones in the bush
» CB500 to belgium
» mobile phone charging without EHU
» WTB OEM shock connecting link

Permissions in this forum:You cannot reply to topics in this forum
XplicitPerformance.com :: General :: Help Section-
Jump to: